Service Disruptions
Incident Report for Futurae
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 15:16 CET
Investigating
We have detected a service disruption, that affects some of our customers.
We are currently working on a solution. More updates to follow shortly.
Posted Dec 10, 2024 - 14:53 CET
This incident affected: API (Auth API, Admin API).