SMS Authentication Error

Incident Report for Futurae

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 17:04 CEST

Investigating

Clients using SMS Authentications might experience errors from our end.
Posted Sep 25, 2024 - 16:59 CEST
This incident affected: API (Auth API).