Degraded Service on LongPollingAuthStatus requests

Incident Report for Futurae

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 00:37 CEST

Investigating

We identified that 2% of requests making use of Long Polling are running into an internal error.

This affects only clients making use of Long Polling.

Issue has been identified and is under investigation.
Posted Apr 11, 2025 - 10:25 CEST
This incident affected: API (Auth API).