SMS authentication failures

Incident Report for Futurae

Resolved

This incident has been resolved.
Posted May 26, 2026 - 07:40 CEST

Monitoring

SMS service has been restored and we are monitoring the results.
Posted May 26, 2026 - 07:38 CEST

Identified

The issue has been identified on one of the faulty providers.
Posted May 26, 2026 - 07:35 CEST

Investigating

We are observing partial degradation towards one of our SMS service providers.
Posted May 26, 2026 - 07:14 CEST
This incident affected: API (Auth API, SMS).